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Word Processing by the Menu
Anne Cartwright
Just imagine for a minute that you are in a wonderful restaurant. To start off: there is a rack of menus on the table. Check them out;
maybe there are separate menus for appetizers or snacks, entrees, sides, deserts and beverages, including a wine list for you to pick
your preferences. We’ll call this collection of menus the Menu Bar and this is what you’ll use to put together a great meal. And just like
getting the most out of therestaurant, this is the place you should start to get a taste of any new application.
We’ll put together a word proceeding document for our feast. I use AppleWorks, so that is what will be used in this example; although
you should find similarities with any word processor.
The Menu Bar:

Just below the Menu Bar is the Document Window. This is your table cloth and is where the “meal” will be served. At the top of this is
the documents title (or “untitled” until you save it.). Below this you should have the Ruler. To get this and a couple of other bars you
might want, we’ll have to use the Menu Bar.
Ruler: (notice I’m giving you what I think is best (in other words, what I use). Go to the Menu Bar>Format>Rulers>Show Rulers (or
use the keyboard shortcut: Shift-Command-U). I always use the ruler. It provides a ruler (0 to 8.5” in portrait alignment) and controls
formatting, line spacing, tabs and columns. Also Font and text size. (More about the Ruler in a later column.)

Button Bar: I don’t usually use this, but if you want to try it, and it will save you some mousing around, go to the Menu Bar>
Window>Show Button Bar (Shift-Command-X). To customize the Button Bar go to the Menu Bar>AppleWorks>Preferences>Button
Bar. I have added Text Color, Strike Through, Increase and Decrease Font Size, Make Uppercase and Make Lowercase. (Note none of
these have a keyboard shortcut that I know of. I also moved it to run vertically at the far right of my display.

Tool Bar: One other bar I always use is the tool bar. To get this you click on the red toolbox at the bottom left of your document
window between the zoom controls and the page indicator. I run this vertically just to the right of the button bar and have my
document window just to the right of it.

Now that we have “set the table,” let’s start with the Menu Bar. In addition to the Button Bar, the AppleWorks Menu contains
Preferences>General. Under Topic>General you may check to show Font Menu in Actual Fonts (like Apple Chancery, this may slows
down font selection slightly). Now back to the AppleWorks Menu>Preferences>General. Under Topic>Text, you select Date Format,
Default Font, Default Size and four Options that affect the appearance of your work. Smart Quotes, if checked. replaces those straight
feet' and inches" marks with “more professional looking” curly quotes. When Show Invisibles is checked you can see the characters
that indicate spaces, tab, and Return key. I can’t type without them. Fractional Character Widths affects the placement of characters on
the display. While they may look slightly crowded on the screen if this is checked, they will look much better when printed so I
always keep this checked. Likewise Font Smoothing although it really only shows up if using text larger than size 12. Check all four of
them and try it out, on screen and in print). The other stuff under AppleWorks menu doesn’t really apply here, so I’ll skip it for now.
Starting with the File Menu and skipping these items that do not apply to actually preparing the WP document: Save is necessary to
save the file. Save As allows you to save under another name or number, which is a good idea if you think you might really make a
mess of your work. Revert will throw out all you’ve done since the last Save (or Save As), the good with the bad. Properties allows
you to save information about a document, such as the author, version, and other characteristics. This summary information does not
appear in the document itself, but is saved with the document. You can also set a password for the document here. Print is necessary
to print out copy, and can also be used to save your document as a PDF.

Menu Con’t on Page 2
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Edit Menu: Undo command will undo the last thing you did.
AppleWorks has only one level of undo so you can only undo or redo
the last action. It is a good idea to save frequently and Save As (give it
some number) so you can go back to a previous version. I’ll assume
you know Cut, Copy, Paste and Select All. But are you aware that the
Clear command will remove whatever you have highlighted.; but
that’s all, you can’t then paste it elsewhere. Cut allows you to remove
and paste. Clear just clears. And to continue with clear explanations,
the next command is Insert Equation…. For the mathematically
inclined this allows one to insert neat equations like:
£∂ x
If you will be using this command you are bright
enough to figure out how.

Â Ú

Insert Date, Insert Time,Insert Page# are all useful. Insert Date gives
you the choice of Fixed or Auto-updating. I use Fixed to tell me when
a document was last updated. And I change it (replace the previous
date) with today's fixed date when I make†
new changes to a
document. The Auto-updating is useful if you have a form letter. You
just need to remember to change the name and address of the person
you are sending it to. Today’s date will show up automatically. Insert
Time gives you the same two choices. (Make sure your computer
Date & Time is correct. Use AppleWorks>Preferences>General to set
the date format.) Insert Page # is usually used to place page numbers
automatically at the top (header) or bottom (footer) of each page. You
have your choice of five numbering/lettering styles. Also this can be
used to number sections of a paper. (More about headers, footers and
sections under Format.)

Come to our monthly meetings

Sort Selected Paragraphs… is a handy little command to use when
you want to alphabetize a list of items in the body of your WP
The Louisville Computer Society meets the 4th Tuesday of
document. Highlight the list in the body of your paper (one item per
each month, 7-9 P.M. (except December) at Pitt Academy, 4605 line). Go to Edit in Menu bar >Sort Selected Paragraphs and the lines
are now in Ascending, Descending or Random order depending upon
Poplar Level Rd. (Poplar Level Rd. at Gilmore Lane),
your setting. You can also sort leading numbers by numeric value or
Louisville KY 40213 (see map below).
Ignore leading spaces.
Pitt Academy is 1 mile south of the Watterson on Poplar Level
Writing Tools>Check Document Spelling or, if you have highlighted
Rd. If coming from the Snyder Freeway, Gilmore Ln is 5 miles just a word or paragraph or two, Check Selection Spelling. Correct
north of I-265 on Preston Hwy. Turn right and when you get to spelling is very important to the “appearance” of a document. I use
the end (Poplar Level Rd), Pitt Academy is directly across the the latter if I am adding a sentence or two to the end of a long paper
which I have already run through the spell checker.
intersection.
I-65

Eastern Parkway

Poplar Level Rd
I-264 Watterson
Exit 14

X
X

Pitt Academy
4605 Poplar Level Rd
Gilmore Ln

Writing Tools>Thesaurus opens AppleWorks thesaurus and looks up
the selected word and offers replacements. (Note: it has no choices for
the word thesaurus!)
Writing Tools>Word Count gives you more than you want to know
about your document (or selection highlighted if check Count
Selection box). The number of characters, words, lines and
paragraphs.

Fern Valley Rd
Preston Hwy
Outer Loop
Exit 12
I-265 Snyder

Writing Tools>Auto-Hyphenate. If you are trying to have text appear
justified, that is right and left edges of lines end neatly at each
margin, AppleWorks does this by inserting extra spaces between
words to help fill out lines. To further help, check Auto-Hyphenate
and AppleWorks will automatically hyphenate long words assuming
they are in its hyphenate dictionary. To add to this dictionary click on
Edit Hyphenation Dictionary (the last of the Writing Tools) and type
in the new word or even change the hyphenation used for one of the
words in the dictionary. One last note about hyphenation: Commandhyphen is the keyboard method of putting in a discretionary hyphen.
What this means is that if the word falls at the end of the line and
needs to be hyphenated, it will be. If the word ends up in the middle
of a line the hyphen will not be used. Try it. It’s magic.

The last of the Edit menu is Find/Change (Command-F). A very
handy tool to find a particular word or symbol. And if you wish you
can type in word or phrase to substitute for the original. I’ll show you
some neat tricks with this tool next time.
I’ve come to the end of my space, and just when we get to the real
meat in the menu (Format), so I’ll have to continue this word
processing menu in a future issue.
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LCS e-mail address book

Andrew Arnold
Bernard W. Barron
Jim Bennett
Anne Cartwright
Chuck Davis
Marta Edie
Jeff Gatlin
Bernard Griffis
Tom Guenthner
Nelson Helm
Glenn Hoehler
Harry Jacobson-Beyer
Bill King
Lee Larson
Jeanne Montgomery
Tymna Oberhausen
Brian O'Neal
Henry Simpson
Ed Stivers
George Yankey
Ron Yates
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a0arno01@athena.louisville.edu
b.barron@insightbb.com
bennettsmay29@earthlink.net
cartwrig@aye.net
millyd2@mac.com
mledie@insightbb.com
father.jeff@home.com
latigopc@bellsouth.net
Tom@aye.net
helmkyny@clockwinders.net
glenn@insightbb.com
harryjb@bellsouth.net
bk0413@insightbb.com
leelarson@mac.com
jerryandjeanne@aol.com
tymna@bellsouth.net
brimac@mac.com
simpsonh@aye.net
stivers1@earthlink.net
jeffco13@bellsouth.net
ryates2000@aol.com

67. - DHCP server (BootP)
68. - DHCP client 123 - Network Time Protocol (NTP)
161. - Simple Network Management Protocol (SNMP)
192. - AirPort Base Station PPP status or discovery (certain
configurations)
497. - Retrospect
2049. - Network File System (NFS) 3031 - Program Linking
3283. - Apple Network Assistant, Apple Remote Desktop
5060. - iChat AV for signaling and initiation of chat invitations.
To use iChat AV behind a firewall, make sure your
network administrator has opened UDP port 5060.
5298. - iChat (local traffic), Rendezvous
5353. - Rendezvous (mDNSResponder)
16384. - 16403 - iChat AV-UDP Ports 16384 to 16403 are used to
send and receive video and audio data. For any
particular conference, 4 ports from that range of 20 are
utilized. One port is used for each of the following:
Video in, Video out, Audio in and Audio out.
Firewalls work by blocking certain Internet traffic from entering
or leaving a network. Network administrators typically open a
minimal amount of network ports, allowing the traffic for
approved applications to enter and leave the network while
blocking other network traffic.

If you wish to be added send message to cartwrig@aye.net
LCS Web Page, List Serve & Officers
Web Page
www.kymac.org
List Serve
macgroup@erdos.math.louisville.edu
Tom Guenthner, President
Tom@aye.net
Lee Larson, Vice President
leelarson@mac.com
Harry Jacobson-Beyer, Program Director harryjb@bellsouth.net
Brian O'Neal, Web Master
brimac@mac.com
Anne Cartwright, Newsletter Editor cartwrig@aye.net

Upcoming Programs

7 P. M. at Pitt Academy (see map on page 2)

August 26,2003 Anne Cartwright on iPhoto.
September 23 Byron Songer, Apple system engineer, K-12 Kentucky, will show off the new G5
and Panther.
Please, we need suggestions for the rest of the year. Let us know what you want.
.................................................................................................................................................................................
Louisville Computer Society
Macintosh Users Group
Membership Application
Please send your $26 check for a year’s membership, made out to Louisville Computer Society to:
Louisville Computer Society
P.O.Box 9021
Louisville,KY 40209-9021.

Thanks! See you at the next meeting.

Fill out the following ; clip on the dotted line (or copy to another piece of paper) and send in with your check .
q New or q Renewal Membership
Name:
Home Address:
City:
Home Phone: ( )
How did you hear about LCS?

State:
Your E-Mail:

Zip+4:
Your Home Page:
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And thanks to Hedgman Smith:

Any Port in a Storm

“Always thinking of topics for you to use in Access. Kibbles & Bytes (<Kibbles&Bytes@list.smalldog.com>) issue #323 (7/11/03) had a
very interesting and clear explanation of what a port was. My interest came from looking at computer security and privacy topics….
Most security (firewall) applications function by closing or not permitting access to a port. There are physical ports (like FireWire) and
those that are part of the operating system (port 80). My interest was in the nonphysical ones. What you don't want to do is close a
port that the operating system needs for something. What hackers do is probe your computer for open unused ports. Through these
ports they can "hack" into your computer and see or do mischief to your documents or the operating system etc. Many hackers hack
for the pure challenge of it, beating the system as it were, not to steal your PIN or Social Security number.”
The following is taken from Kibbles & Bytes <Kibbles&Bytes@list.smalldog.com> issue #323 (7/11/03) and Apple’s Support articles
106770, 107127, 24321, 106847, 24514, 93208 (iChat AV (Public Beta): Ports That Need to Be Open Behind Firewalls ). Search for these at
<www.apple.com> under Support>Search Articles.
A port is a location for passing data in and out of your computer. Ports take physical and nonphysical forms but fall into three main
categories:
Device Ports (physical), Network Ports (physical) and IP Ports (nonphysical)
Device ports are used to connect to video, storage, and input-output devices, such as monitors, disk drives, mice, keyboards, and
printers. Ports that are for devices include: Universal Serial Bus (USB), FireWire, Mini-VGA Video, Sound Input, Sound Output (or
Headphone) Apple Speaker Sound Output and Apple Display Connector. These ports may be referred to as "jacks" or "sockets," or
"little hole in the back of the Mac," but many times are referred to with more identification, i.e. headphone jack, ethernet port, etc.
Network ports are network interfaces such as ethernet, AirPort and modem ports.
IP ports are nonphysical ports. Sometimes when you fail to connect to Mail you will see an error message saying something like
"Cannot receive mail on Port 25." Servers often deliver more than one type of service, so simply typing in the URL of a server may not
be enough. You must also tell the server what you want. These requests are made by "port" number. SMTP (Simple Mail Transfer
Protocol) uses Port 25. Web service (HTTP) is commonly delivered on Port 80. Web browsers are programmed to assume that you
want Port 80 when you type a URL, such as "www.apple.com." You don't need to know this because it is programmed into the
browser.
Sometimes you need to type a port number when connecting to a service. Whether you must depends on what client software you are
using, the service, and how the server is set up. IP stands for "Internet Protocol," which can be subdivided into port types such as TCP
and UDP ports. Here's a few examples of each:
TCP Port #:
25. - SMTP (email) RFC 821
80. - HTTP (Web) RFC 2068, .Mac, Sherlock, QuickTime Installer, iTunes Music Store and Radio, Software Update, RAID Admin
110. - POP3 (email) RFC 1081, APOP 3 - SSL (HTTPS), iTunes Music Store
548. - AFP (AppleShare, File Sharing, Apple File Service), iDisk
119. - NNTP (news) RFC 977
123. - Network Time Server synchronization
3689. - iTunes Music Sharing
5298. - iChat (local traffic), Rendezvous
7070. - Real-Time Streaming Protocol (QTSS)
UDP Port #:
53. - DNS
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