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Many of us will read .Mac and simply shrug 
our shoulders.  “Yea, I know what .Mac is but 
I don’t need it”!  Apple even made this one 
difficult for us resellers to sell.  Seriously, 
how do you explain .Mac to anyone in a 
single sentence . . . or two, or three?  Half of 
you won’t even want to read this when you 
see .Mac.  I mean, get serious!  I don’t even 
like the name!

But .Mac offers so many benefits that I’m not 
going to try and explain them.  Just browse 
the .Mac tab on Apple’s web site and see for 
yourself!  But in an effort to cut to the chase, 
consider these common everyday problems 
we confront and how .Mac can make our life 
easier.

Problem 1 - Sending a large file as an email 
attachment
We have all been confronted with the digital 
photo, PowerPoint presentation or PDF file 
that we needed to email to a client or a friend.  
Hey, no problem!  We’ll just attach it to an 
email and send it on its way.  That’s when our 
problems begin.  We soon discover that our 
internet service provider places a size 
limitation on the attachments that we send, 
most as small as 3MB.  So we are left to 
burning the file(s) to CD and sending them 
via standard mail.  Or are we?

Solution
.Mac provides us with iDisk, hard disk 
storage that friends, family and customers can 
access from any computer anywhere.  Those 
troublesome files can be copied to your Public 
folder on your iDisk and can be easily 
downloaded by those who wish to have them.  
Access to your public folder can also be 
password protected so you can also control 
who has access and who doesn’t.  No file size 
limitations here.

Problem 2 – Auctioning items on eBay
How wonderful it would be to sell the stuff 
you don’t need anymore on eBay!  I have the 
new digital camera to take pictures of 
everything, a place in the living room to stage 

the shots and eBay makes it easy to write up 
the item descriptions so that I can sell this 
stuff and get it out of the house!  Cool!  
Now how do I get these pictures to appear 
with the item I’m auctioning?  What??  I 
need to pay someone to store these images 
for my eBay auctions?

Solution
Again, iDisk is the solution!  Upload those 
pictures to your iDisk and link those 
pictures to your auctions items.  Darn, is 
that slick!  Now folks can see pictures of the 
items I’m auctioning making it real easy to 
sell.  How much easier can it get!

Problem 3 – You want to talk with others 
without rolling up long distance phone 
charges
Yep, you want to avoid those never ending 
long distance phone bills.  But you have 
another problem.  You wish to converse 
with more than just one person at a time.  
Need to have a conference call with a client 
and a vendor or just a call amongst several 
family members or friends?  .Mac is the 
solution once again!

Solution
The idea behind iChat is nothing new, 
almost!  It allows you to chat with a person 
or a group of persons privately anywhere in 
the world at no charge.  And your ability to 
use iChat is automatic when you have .Mac.  
What’s a cool added bonus is your ability to 
send files to others you’re chatting with in 
real time.  There is also no limit to the size 
of the file you can send!

Problem 4 – Difficulty keeping track of 
those scheduled events?
You may be a small business with sales or 
service representatives wishing to keep 
track of who is where when.  Or you could 
be a tightly knit family just wishing to find 
an easy way to keep track of scheduled 
events like the family get together, the ball 
game or the movie that everyone wanted to 
catch.  Could just be a small company 

wishing to consolidate a handful of 
individual hand written calendars.  iCal 
provides you with a very unique 
solution!

Solution
iCal is Apple’s calendar program.  And 
iCal is fairly basic and simple – 
almost!  It has one very powerful 
feature that us folk at MacTown 
depend on for easy and foolproof 
communication of scheduled events.  
iCal is able to publish your calendar 
with the help of .Mac.  We schedule 
activities such as service calls, training 
events, vacations and the like using 
iCal.  Once they’re scheduled, the 
calendar is published using our .Mac 
account.  It enables any employee with 
a computer to view our calendar 
literally anywhere in the world through 
a standard web browser.  Very cool 
when you want everyone to have the 
same information at their fingertips!

Problem 5 – Sharing picture albums 
with family, friends or business 
associates
Ever wish to share lots of pictures or a 
photo album?  Want to provide a little 
viewing pleasure for family and 
friends (particularly when they live out 
of town)?

Solution
It can’t get any easier with .Mac!  
Using iPhoto to collect and organize 
your digital photos, click on the 
HomePage icon at the bottom of your 
iPhoto window and discover the ease 
with which you can generate your own 
web site chocked full with the pictures 
you want to share.  Add page titles and 
captions to your pictures and you’re 
done.  Creating web pages can’t get 
any easier and of course, it’s only 
found on a Macintosh!

.Mac – What You’re Missing

By Ward Oldham
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Come to our monthly meetings
The Louisville Computer Society meets the 4th Tuesday of 
each month, 7-9 P.M. (except December) at Pitt Academy, 4605 
Poplar Level Rd. (Poplar Level Rd. at Gilmore Lane), 
Louisville KY 40213 (see map below).
Pitt Academy is 1 mile south of the Watterson on Poplar Level 
Rd. If coming from the Snyder Freeway, Gilmore Ln is 5 miles 
north of I-265 on Preston Hwy. Turn right and when you get to 
the end (Poplar Level Rd), Pitt Academy is directly across the 
intersection.

Exit 12
I-265 Snyder

Gilmore Ln

I-65I-65

I-264 Watterson 

Preston Hwy

Poplar Level Rd

Eastern Parkway

Fern Valley Rd

Outer Loop

Exit 14

Pitt Academy
4605 Poplar Level RdXX

But you’re not just limited to pictures!  Use HomePage  to publish 
QuickTime movies, newsletters or even Résumés.  Explore the 
numerous templates made available for your use free on .Mac.

Problem 6 – I have difficulty keeping the same information on 
multiple computers!
So you have multiple Macintosh computers but have difficulty 
maintaining the same set of bookmarks for your web browser on 
each computer.  How about maintaining the same address book on 
each Mac?  What about having your iCal calendar updated 
automatically no matter what Mac you use to make your schedule 
changes?

Solution
Yep, you guessed right again!  .Mac to the rescue!

Use iSync to synchronize your bookmarks, address book and iCal 
calendars and To Do lists with multiple computers.  Synchronization 
of this information assures you of having the most up to date 
information on any Macintosh computer you want regardless of 
which computer you made the additions or changes.

And an added bonus is iSync works with your Palm Pilot, iPod or 
Bluetooth equipped cell phone to synchronize their address books as 
well (check Apple’s compatibility list to ensure you have a model 
that is supported).  Too cool!

Problem 7 – I’m having difficulty grasping all the new features 
of OS X!
This is pretty self explanatory!  We hear this mostly from new Mac 
users but new and old alike, OS X offers so many new features and 
benefits that it’s difficult to become aware of everything that it offers 
and how they work.

So where do I find training and tutorials to help me out?

Solution
.Mac offers you free in-depth OS X training.  Just point your 
browser at the .Mac home page and click on the link for OS X 
Jaguar training.  Cover the material at your convenience and at your 
own pace and have fun while you do it!

Problem 8 – I need to protect my Mac from viruses and data loss!
I saved the best for last because this is the first obvious reason why 
folks purchase a .Mac account. You either want to purchase virus 
protection for your Mac or you need an automated method of 
backing up those critical files.  All Macintosh users should have 
both!

.Mac calls this Protect.  The money that you would spend just on 
virus protection software alone will pay for your first year’s 
subscription to .Mac.  It can’t get any easier!  Take that $80 and get 
yourself a .Mac account and along with it get your free anti-virus 
software, free backup software, free third party software specials 
such as DropStuff and a free .Mac email account!  Not to mention all 
the benefits that we’ve already covered.  Where can you go wrong!

So come by MacTown today and pick up your .Mac subscription.  
And see the new Power Macintosh G5s!

.Mac   Con’t from Page 1
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Membership Application

Please send your $26 check for a year’s membership, made out to Louisville Computer Society to:

Louisville Computer Society
P.O.Box 9021
Louisville,KY 40209-9021. Thanks! See you at the next meeting.

Fill out the following ; clip on the dotted line (or copy to another piece of paper) and send in with your check .

q New or q Renewal Membership

Name:
Home Address:
City: State: Zip+4:
Home Phone: (   ) Your E-Mail: Your Home Page:
How did you hear about LCS?

.................................................................................................................................................................................

LCS Web Page, List Serve & Officers
Web Page www.kymac.org
List Serve macgroup@erdos.math.louisville.edu
Tom Guenthner, President Tom@aye.net
Lee Larson, Vice President leelarson@mac.com
Harry Jacobson-Beyer, Program Director   harryjb@bellsouth.net
Brian O'Neal, Web Master brimac@mac.com
Anne Cartwright, Newsletter Editor cartwrig@aye.net

LCS e-mail address book
Andrew Arnold a0arno01@athena.louisville.edu
Bernard W. Barron b.barron@insightbb.com
Jim Bennett bennettsmay29@earthlink.net
Anne Cartwright cartwrig@aye.net
Chuck Davis millyd2@mac.com
Marta Edie mledie@insightbb.com
Jeff Gatlin father.jeff@home.com
Bernard Griffis latigopc@bellsouth.net
Tom Guenthner Tom@aye.net
Nelson Helm helmkyny@clockwinders.net
Glenn Hoehler glenn@insightbb.com
Harry Jacobson-Beyer harryjb@bellsouth.net
Bill King bk0413@insightbb.com
Lee Larson leelarson@mac.com
Jeanne Montgomery jerryandjeanne@aol.com
Tymna Oberhausen tymna@bellsouth.net
Brian O'Neal brimac@mac.com
Henry Simpson simpsonh@aye.net
Ed Stivers stivers1@earthlink.net
George Yankey jeffco13@bellsouth.net
Ron Yates ryates2000@aol.com
If you wish to be added send message to cartwrig@aye.net

July 22, 2003 Lee Larson on a topic that’s bound to be great.
August 26,2003 Anne Cartwright on iPhoto.
Please, we need suggestions for the rest of the year. Let us know what you want; contact
harryjb@bellsouth.net with suggestions for programs; cartwrig@aye.net for the newsletter.

News &Tips
MacGroup e-mail discussion list is free and open to anyone 
interested in Macintosh computing. And to make it more useful, 
an archive of the list has just been started by Lee Larson. To find 
out more go to

http://erdos.math.louisville.edu/macgroup.

Quark XPress 6has finally been released (June 10th). 
This is the software “necessary” for graphic designers 
and this version will run on Mac OS X (and only on 
X). 

And at the WWDC (June 23-27), Apple announced the power 
Mac G5, the world’s “fastest computer” and the first with a 64-bit 
processor. Models start at $1999 and the initial models will ship 
with  special version of Mac OS X 10.2 ‘Jaguar,’ a 32-bit OS 
designed to run with the G5. For information on the G5 see 

http://www.apple.com/powermac/.
http://www.theregister.co.uk/content/39/31600.html

And for a good discussion of what Apple and IBM are doing with 
this new processor to go from 32 to 64-bit see:

www.eweek.com/article2/0,3959,1121736,00.asp,
http://www.theregister.co.uk/content/39/31600.html

and
http://www.theregister.co.uk/content/39/31116.html

and for the future:
http://www.theregister.co.uk/content/39/31594.html

Mac OS X 10.3, codenamed ‘Panther,’ should start shipping in 
September. To find out more go to:

http://www.apple.com/macosx/panther/

Labels return! Exposé allows you to see and access everything 
opened on your  cluttered desktop. better Mail: faster, threads 
and better Address Book, iChat and iSight (or other camera) 
brings videoconferencing to your Mac.
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Actually that ‘2’ in the title stands for 
continuation (from last month. I still don’t 
have iPhotp2, but will be getting it soon.)

Edit mode. iPhoto is rather limited in 
options. If you want (and know how) to do 
much (retouching, special filters, masks) you 
can pull the photos into a graphic editing 
program like Photoshop (Photoshop 
Elements) or GraphicConverter. However a 
few basic steps can be accomplished right in 
iPhoto.

First click on the photo to be edited (if you 
don’t, the default is photo 1 (the first photo 
you ever imported into the Photo Library!); 
then click on the Edit mode button under the 
Display Pane. Notice the pane at the  bottom 
changes: Constrain, Crop, 
Brightness/Contrast, Red-Eye, Black & 
White, Previous and Next. (The last two just 
let you navigate.)

Constrain and Crop are related. Cropping is 
used on a photo to either improve the 
composition or get the correct size for 
printing or use on a Web page. If you are 
cropping to make prints, you must select a 
size.

Constrain sets limits to cropping like “4X6” 
if you are going to have a 4X6 print made. 
Check out your options. Leave on the 
default (None) if you are just going to crop 
for composition. 

Crop: This button is “grayed out” until you 
select the area to be cropped. To do this just 
move the cursor over the photo (it will 
appear as cross hairs) and click and drag. 
diagonally to create a selection rectangle. As 
soon as you start to drag the portion outside 
the selected area dims.

Now you can make adjustments. Put the 
cursor in the selected area and it turns into a 
hand; click and drag the selection window to 
the desired position. Move the cursor to one 
of the selection window’s corners and click 

and drag to make the selected area either 
larger or smaller, or change proportions 
(assuming no constrain is set). Move the 
cursor outside the selection window and it 
turns back into cross hairs and you can click 
to cancel the selection or click and drag a 
new selection area. Once you have the 
selection perfect, click on the crop button and 
your small selected area will expand to fill 
the photo. Real easy.

Warning. If you crop for printing and select a 
small piece of the original, you may not have 
enough information (pixels) left to provide 
the resolution needed for the print, especially 
if you are having a large print (8X10) made. 

Brightness/Contrast sliders. Adjust the 
Brightness slider and make the selected 
photo lighter or darker. It will brighten a 
photo taken in dim light or darken one that is 
too washed out. Contrast increases or 
decreases the difference between light and 
dark areas. make your adjustments (probably 
very slight). Now if you want to compare to 
the original, press the Control key.

Red-Eye. One of problems that can occur 
when taking flash photos. The blood vessels 
in the retina show up through the pupil. If 
you have such a photo, first make a large 
selection rectangle around the face; the Red-
Eye button (previously dimmed) will now be 
highlighted. Click on it. iPhoto’s Red-Eye 
control looks for specific shades of red and 
may or may not make any difference in your 
photo. To see if there is an improvement use 
the keyboard Command-Z to Undo Reduce 
Red-Eye then Shift-Command-Z to Redo. 
Toggle back and forth. (One of the 
improvements that comes with iPhoto2 IA 
the use of the Control key to make this 
switch. (In iPhoto1 the Control key only 
allows you to toggle between changes done 
with Brightness/Contrast.)

Black & White button removes color leaving 
a grayscale image. Click the button, Don’t 
like it-Edit>Undo Convert to Black & White.

Other action possible in iPhoto that might be 
included in either Edit or Organize include:

Rotate: All photos are imported into iPhoto 

in landscape mode (wider than they are 
tall. If you turned your camera to take  a 
photo of a tall building, you need this 
button to get the building erect again or 
go to the menu bar: Edit > Rotate > 
Counter- Clockwise or Clockwise. The 
Rotate button default is counter-
clockwise, but if you tend to turn your 
camera counter-clockwise so you need to 
rotate clockwise , you can change this 
(and the keyboard commands) by going to 
iPhoto Preferences: Rotate Photos.

Duplicate. You make a duplicate of your 
original photo by going to 
File>Duplicate. The duplicate will be 
titled ‘copy.’ Now you can experiment 
without fear of ‘harming the original. 
Another reason for making duplicates 
(one or more) would be if you planned to 
use one photo in more than one way. For 
instance you wanted a black and white 
copy and one in color. Or you wanted to 
take a photo of your four brothers and 
use the crop command to make separate 
photos of each.

(If you decide you don’t like the changes 
you’ve made at any time before you leave 
the Edit mode, go to Edit>Undo step-by-
step. If you leave the Edit mode and later 
decide you want to eliminate the changes 
go to File>Revert to Original. Or always 
remember to edit only on duplicate 
photos.

One last piece of advice. Since all your 
photos are stored in one Photo Library 
be sure you make backups. Also since 
this Photo library can get quite large (if 
you take many photos) don’t let it get too 
large to “handle.” Keep it some size you 
can burn to a CD. That would be 650 MB 
or less. Check the size: 
Home>Pictures>iPhoto Library and then 
use File>Get Info or Command-I. When it 
approaches 650 MB, burn it to a CD. 
Then remove the iPhoto Library file from 
the Pictures folder. A new iPhoto 
Library file will be made the next time 
you open iPhoto.

More on iPhoto at the August meeting.

by Anne Cartwright
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