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Photoshop CS
by Jerry Freeman
The photographer comes out best with the latest Photoshop CS upgrade. The CS acronym represents Creative
Suite—the splash screen informs us of Photoshop 8.0—but we knew that. Here is a brief overview of what's
new or revised.
File Browser has been overhauled to become a workable alternative to third party software. For all but the
advanced, this may be all you need to download, organize and label your digital files. An improved interface
with larger thumbnails, drag and drop, and more Automated processing are noteworthy improvements. Often
overlooked in reviews of CS is the support and access to other Adobe software file formats. PDF Presentation is
particularly valuable for creating eBooks and slide shows saved in the PDF file format. This feature allows
effective and customizable security for images.
Picture Package provides greater flexibility in page layout for full page printing.
Contact Sheet II is more efficient and configurable with larger thumbnails and increased Automation.
Camera Raw is for those with the camera capability to capture images in RAW format. The RAW plugin is
free, built in, more robust and configurable, with support for several popular digital cameras.
16 BIT Editing was introduced in Photoshop 7.0 but has been expanded to include capability with Layers and
additional editing tools.
Color Replacement is a new brush included within the Patch Tool Palette. This new brush is very effective for
retouching facial imperfections. Working on a Layer via Copy allows control of the opacity—should have been
incorporated.
Match Color under Menu Bar/Image/Adjustment allows color matching within a selection, and is very
effective for matching a specific color to multiple images.
Photo Filters under Menu Bar/Image/Adjustment, is an odd attempt to replicate traditional lens filters by
applying global color correction to RGB images. The desirability and applications of this command appear
limited and redundant.
Text on a Path is not Illustrator, but to add some curved text to a photograph this may suit all your needs. For
those who wonder, a path is simply a vector graphic created by a vector tool such as the pen tool. I tried the
possibilities then put it away.
Photomerge allows panoramic stitching of separate images.
Histogram has been moved to Menu Bar/Window allowing the palette to be left open on the desktop while
other editing commands are performed. The real time effects of editing are displayed in color on each RGB
channel!
Shadow/Highlight Correction is a command worth the update for the average photographic user. Sweet! It
saves those against the light shots, where you didn't have or want fill flash, or your meter futzed out. If you are
working in color don't forget to go to Edit>Fade>Luminosity. This confines the edit to the grayscale portion of
the image which will help prevent color shifts.
For the serious photographer this upgrade is recommended. I will be demonstrating CS at the April 2004
LMUG meeting Happy snaps...jf
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AppleWorks Con’t from Page 4
If the text doesn’t show up, you need to change the pattern of the box
fill from opaque to transparent. Click on the box so you are out of
text.
Pattern palette button
The upper left box
is the
one. Click on it and, voilá,
the text appears. [A second
way to make objects (text
or otherwise) “appear or
disappear” is to go to
Arrange in the Menu Bar.
make sure the box is
highlighted. Scroll down to Move to Back. Now the text is in front
and will show.
Now to put an article in the newsletter. To highlight the title and
author, I use the same method as for the banner. This time use the
color palette I add a gray color pattern to the
box. And I must mention one other thing. The two
boxes to the left of the color and pattern pallets tools
are used to choose either the fill (upper box, a) or the
outline (lower box, b). Here are four circles : black
a
outline with white fill, Black outline with Gray fill,
white outline with Gray fill and white outline with
b
white fill (invisible on white paper!).

Come to our monthly meetings
The Louisville Computer Society meets the 4th Tuesday of
each month, 7-9 P.M. (except December) at Pitt Academy, 4605
Line weight: from none to
8 point.
Arrow style from none to arrows at both ends.
Poplar Level Rd. (Poplar Level Rd. at Gilmore Lane),
Play around with these shapes and palettes.
Louisville KY 40213 (see map below).
Pitt Academy is 1 mile south of the Watterson on Poplar
Level Rd. If coming from the Snyder Freeway, Gilmore Ln is
5 miles north of I-265 on Preston Hwy. Turn right and when
you get to the end (Poplar Level Rd), Pitt Academy is directly
across the intersection.
I-65

Eastern Parkway

Poplar Level Rd
I-264 Watterson
Exit 14

X
X

Pitt Academy
4605 Poplar Level Rd
Gilmore Ln

Fern Valley Rd

Now lets add text. AppleWorks doesn’t do columns in a Text frame
in a Draw document. You have to make a text frame for each column.
Sometimes I use three across a full page. To get text to flow from the
first frame to the next use linked frames. Click the Text tool and drag
diagonally to make the first column (you can adjust it latter). Then go
to Options in the Menu Bar and click on Frame Links to turn the text
frame into a linked text frame. The frame changes appearance. It now
has a dotted line around it with an empty box at the top and a box
with an arrowhead at the bottom. This is a single linked frame (an
oxymoron?). Click the black arrowhead at the bottom and drag out
another text frame. it can be column two or a frame on another page.
Continue until you have enough text boxes for your article. Middle
frames will have three rings top and bottom, The three rings indicate
a “link.” Add text, when you come to the end of one box the text will
continue in the next box. You can also add text by pasting from
another document or just drag the other (AppleWorks or plain-text)
word processing document icon into the first box. If the last linked
frame ends up with a small box in the lower right corner with an “x:
in the box, you have more text left in the article than fits in the frame.
Click on the arrowhead at the bottom and add another frame (or
delete some of the text).
See the six frames below. a is an unlinked text frame, b is a single
linked frame, c is linked that same frame after it has been linked to a
second frame, d is linked to frames before and after, e is linked to a
preceding frame and the text is too long. f is that “too full” frame
after clicking out of the text mode. That square with the x is
supposed to catch your eye so you go back and edit.

Preston Hwy
Outer Loop
Exit 12
I-265 Snyder

a

b

c

My frame is full so I’ll quit for now.

d

e

f
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LCS e-mail address book

Andrew Arnold
Bernard W. Barron
Jim Bennett
Anne Cartwright
Chuck Davis
Marta Edie
Jeff Gatlin
Bernard Griffis
Tom Guenthner
Nelson Helm
Glenn Hoehler
Harry Jacobson-Beyer
Bill King
Lee Larson
Jeanne Montgomery
Tymna Oberhausen
Brian O'Neal
Henry Simpson
Ed Stivers
George Yankey
Ron Yates

Magnum Opus

a0arno01@athena.louisville.edu
b.barron@insightbb.com
bennettsmay29@earthlink.net
cartwrig@aye.net
millyd2@mac.com
mledie@insightbb.com
father.jeff@home.com
latigopc@bellsouth.net
Tom@aye.net
helmkyny@clockwinders.net
glenn@insightbb.com
harryjb@bellsouth.net
bk0413@insightbb.com
leelarson@mac.com
jerryandjeanne@aol.com
tymna@bellsouth.net
brimac@mac.com
simpsonh@aye.net
stivers1@earthlink.net
jeffco13@bellsouth.net
ryates2000@aol.com

If you wish to be added, contact cartwrig@aye.net

Upcoming Programs

And from the February 5th issue of Apple eNews
(http://www.apple.com/enews/2004/02/05enews1.html), I
got the following
http://www.apple.com/downloads/macosx/icons_screensave
rs/magnumopus.html.
Check out Magnum Opus a FREE gargantuan set of over 250
icons covering every single piece of Apple hardware ever made.
From the original Apples to the latest iPods, there isn’t a piece of
Apple hardware that s been made that you won’t find here!
Some of these models or names I’ve never heard of like the
Apple IIgs Woz Edition (these were special edition Woz-signed
(Steve Wozniak) machines) and Kihei. How about the Frog mac
‘Enterprise’ (it’s green)

There’re icons for Apple/Mac Accessories too, including six
different mice, each with a single button!

LCS Web Page, List Serve & Officers
Web Page
www.kymac.org
List Serve
macgroup@erdos.math.louisville.edu
Tom Guenthner, President
Tom@aye.net
Lee Larson, Vice President
leelarson@mac.com
Harry Jacobson-Beyer, Program Director harryjb@bellsouth.net
Brian O'Neal, Web Master
brimac@mac.com
Anne Cartwright, Newsletter Editor cartwrig@aye.net

7 P. M. at Pitt Academy (see map on page 2)

February 24, 2004

Lee Larson, returning from a well-earned sabbatical, will do a presentation on different types of
internet connections, including the pros and cons of each. He will also discuss firewalls.

March 23

Anne Cartwright will demonstrate her talking computer and Via Voice.

April 27

Jerry Freeman, Photographer, Photoshop guru, and Macintosh enthusiast, will demonstrate
Adobe's latest version, Photoshop CS.

Please, we need suggestions for the rest of the year. Let us know what you want.
.................................................................................................................................................................................
Louisville Computer Society
Macintosh Users Group
Membership Application
Please send your $26 check for a year’s membership, made out to Louisville Computer Society to:
Louisville Computer Society
P.O.Box 9021
Louisville,KY 40209-9021.

Thanks! See you at the next meeting.

Fill out the following ; clip on the dotted line (or copy to another piece of paper) and send in with your check .
q New or q Renewal Membership
Name:
Home Address:
City:
Home Phone: ( )
How did you hear about LCS?

State:
Your E-Mail:

Zip+4:
Your Home Page:
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AppleWorks Part 4
Drawing Module

I use the AppleWorks Drawing module any time I think think I will be combining text and graphics. or just graphics. This newsletter is
done entirely in AW drawing. Of course I may start out with writing an article using Word Processing, then I stick it into a draw
document. Then I can add graphics that I scan into Photoshop, but I save it as a JPEG and stick it into AppleWorks. Sometimes I copy
graphics from another document or from the Internet using Command-Shift-4. I stick the Picture into AppleWorks. If the graphic is
such that I can drag it off the Web page, I can just drop it into the AW draw document. Sometimes I’ll make a table using AppleWorks
Spreadsheet module and stick it into my draw document. Or I could use AppleWorks Table Creation Tool to make a table frame for my
draw document. And if I had any artistic ability I could stick in a Paint frame using AppleWorks Paint module or Paint tool.
AppleWorks is what’s known as an integrated application. That simply means it combines word processing, database, spreadsheet,
and graphics (draw and paint) in a single software package. You can also use it for presentations (like PowerPoint or KeyNote) and
Web page design. Now AppleWorks is not quite as strong a program as any of the dedicated software, but it comes close. And its
easier to use and way less expensive than Word or FileMaker Pro or Excel or Corel’s Painter, or PageMaker (or think about what they
would all cost together!). AppleWorks cost just $79.00.
And it’s in the Drawing module that the integration really comes to life. You can stick all kinds of objects and frames in a drawing
document except database. You can even include movies (but they won’t run very well in the newsletter you receive via snail-mail).
AppleWorks Drawing is page layout software. Start a new AppleWorks document. AppleWorks > Menu Bar > File > Show Starting
Points > Basic > Drawing. Start off with establishing the page setup and format you want to use for each page. Menu Bar > File > Page
Setup lets you set orientation (portrait or landscape) and the scale you want to use. The default scale is 100% and this should be fine
unless you are going to cram a lot in on your page and need to “reduce” everything. Next (following the order in which I do things)
comes Format. First set the page margins and the number of pages you will be using. Menu Bar > Format > Document. The number of
pages is critical in a draw document because only the first page shows (exists) unless you “ask” for more by setting the Size (Pages
Across and Pages Down). For this news letter I set the margins at 0.5 inches on top, right and left; 0.65 inches on bottom and set
document size at 4 pages down (1 page across). (Remember from the first of these articles(August 2003): I first set AppleWorks
Preferences and also Show Ruler (Menu Bar > Format > Rulers > Show Ruler & ruler setting to Text and Inches).
Now we’re ready to start: Menu Bar > Format > Insert Header to set what will show at the top of each page. In the case of this
newsletter I put the page number and date (month and year) in the header. I click on the left justification in the Ruler, type in the word
Page followed by a space (the default style is bold), then go to Menu Bar > Edit > Insert Page #, and I click O.K. (Pages will
automatically be numbered.) press the Tab key and then go back to the Ruler to set a right-aligned tab at the right page margin. Then
type in the month and year. You should get something like:
Page 1
February 2004
assuming you are on page 1. Note: You can set the header from any page.
Now note that page one of this newsletter doesn’t have a header like above. Actually it does, but I have hidden it behind the
newsletter’s banner which is made by drawing a box and adding a text field to it. In the Drawing Module, the default is to Show Tools.
When the new draw document opens you’ll see the Tool Bar on the left. We will just be looking at the top and bottom of
this bar the middle is use in Paint). At the very top of the Tool Bar, you’ll find the icons for the various types of frames. I’ll
focus on the Text and Draw tools. Text is the letter “A” and Draw is the arrowhead. Just below these are
the drawing shapes available. To draw a box click on the arrowhead to make sure you are in Draw mode.
Then click on the box shape, either Rectangle for square corners or Rounded Rectangle which is what I use.
To adjust the thickness of the line drawing the box AND the pattern that will fill the box you use the tools
at the bottom of the Tool Bar. We’ll do tat on the next page. Now click on the Text tool and the cursor
changes from an arrowhead (draw) to the I-beam indicating text. Move the I-beam to the spot where the
text box goes and click and hold while you drag the text box out to almost fill the rounded rectangle, then
release the mouse and the I-Beam is waiting for you to input text from the
keyboard (or you could paste previously formatted text copied from another
Text Box
document. One problem that may show up is that your text box may not show
up.

AppleWorks Con’t on Page 2
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